WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Post Validator

— Add -On per WorldWideScripts.net

Rep les nostres RSS per estar al dia!

Nou! Segueix-nos com vulguis!


Post Validator - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Wordpress és ple de meravellosos ajustos incorporats per permetre un major control sobre el material d'entrar en els teus missatges. No obstant això, si executa un lloc amb més d'un autor o vostè no té temps per moderar tots els detalls d'una entrada abans que es publiqui: VALIDATOR PAL WP és la resposta.

Una interfície simple però eficaç permet, l'administrador o l'administrador del seu lloc web basat en Wordpress les habilitats per necessiti i controlar diversos detalls dels seus missatges € ™ Sitesa:

  • Requerir continguts
  • Exigir un extracte
  • Exigir el títol de l'article
  • Exigir un seguit d'etiquetes
  • Exigir una gamma d'etiquetes
  • Requerir camps personalitzats específics
  • Exigir als arxius adjunts (fotos, imatges) dins dels teus missatges de Wordpress.
  • Exigir un nombre específic o gamma de categories
  • Especifica que el títol ha d'estar entre XX i personatges XX
  • Especifiqueu longituds mínimes i màximes per a tots els camps

Les característiques de Publicar Validador per WordPress és un plugin ideal per a casos de diversos autors de Wordpress. Aquest plugin permet als administradors especificar limitacions, mínims i quins camps han d'estar ocupats per un article per ser fora de perill o publicat (depenent de la configuració del flux de treball de Wordpress).

Si alguna vegada ha estat molestat per missatges perduts informació vital com el camp personalitzat màgica per a la visualització de la imatge dels missatges a la pàgina principal o algú es va oblidar d'actualitzar la llista d'etiquetes, que sens dubte necessita per comprovar aquest connector fora!


Descarregar
Altres components d'aquesta categoriaTots els components d'aquest autor
Comentaris dels clientsPreguntes freqüents i respostes

Propietats

Creat:
23 de juny 10

Darrera actualització:
N / A

Els navegadors compatibles:
Chrome 4, Chrome 5, Firefox, IE6, IE7, IE8, Opera, Safari

Arxius inclosos:
JavaScript JS, PHP

WordPress Versió:
2.8, 2.9, 3.0

Paraules clau

eCommerce, eCommerce, Tots els Articles, edició, gestió, control posterior, Missatges, exigir, validació