WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Hide My WP - No one can know you use WordPress!

— Add -On per WorldWideScripts.net

Rep les nostres RSS per estar al dia!

Nou! Segueix-nos com vulguis!


Hide My WP - No one can know you use WordPress! - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Actualització: Hide My WP 5.01 ha estat posat en llibertat!

Diuen els clients

Realment crec que està en una cosa molt singular amb aquest connector. Des de fa uns anys ara, he estat desitjant que algú podia desenvolupar alguna cosa que pot ajudar a protegir els arxius, carpetes, etc i és evident que he treballat molt dur per fer precisament això. Segueixin amb la bona feina! Miro endavant a veure què més et va passar! * 5 estrelles! *
- mrhocs

Com un veterà de mil guerres psíquiques... això és fabulós i és molt útil! Bé en Ja! per fer això! Els desitjo moltes vendes, ja que són ben merescudes. Per a més intimitat... el que l'home pot pagar un preu que? La privacitat és clau :) Si un vol prendre-ho... Molon Labe.
Mantenir el treball ja que estem en la necessitat del seu talent. Gràcies
- drmedia1

SÍ!! Vaig veure això el dia d'avui, però simplement no vaig poder resistir a ajornar la compra de la mateixa. I he de dir que aquest plugin funciona com s'ha descrit.
M'encanta! I em va donar la tercera classificació oficial de manera que ara té 5 ESTRELLES... Gràcies.
- noahjnet

Canviar els enllaços permanents de WordPress

La màgia comença ara... Però abans que s'enganxi en la seva ment que no canvien qualsevol arxiu o carpeta i tot està en la seva ubicació per defecte! acabem de control d'accés al mateix i que garanteix la màxima compatibilitat del connector.

Amaga wp-login.php

Amagar o canviar wp-admin i tots els seus arxius (per a usuaris no fiables)

Canviar directori de temes de WordPress, eliminar el tema de la informació d'estil, reemplaçar les classes WP predeterminat i, finalment, es minify!

Canviar plugins i els connectors de hash nom

Canvi d'adreça URL de càrrega, wp-includes carpeta, URL AJAX, etc.

Canvi de WordPress consulta URL:

Canvi autor enllaç permanent (o desactivar!)

Canvi o desactivació dels aliments

Oculta les altres arxius de WordPress!

Desactivar WordPress arxius, categories, etiquetes, pàgines, missatges, etc.

Continuar llegint encara hi ha més!

  • Reemplaçar fàcilment qualsevol paraula en l'arxiu de sortida html!
  • Li notifiqui quan algú està passant el ratolí sobre el seu lloc de WordPress (inclòs amb els detalls dels visitants com IP, agent d'usuari, i fins i tot de referència Nom d'inscripció)
  • Comprimir la sortida html i eliminar els comentaris en el codi font
  • Traieu WordPress informació de metadades de capçalera i pinsos
  • Canvi per defecte de WordPress remitent de correu electrònic
  • Pàgina 404 personalitzada!
  • Traieu les classes de menús innecessaris
  • Netejar les classes cos

Historial de canvis

5.01 - 11/27/2015

- S'ha corregit un error en servidors PHP vells (5.3) Nota: WP recomana PHP 5.6 o més


5,0 - 11/27/2015

 - NOU: Presentació de xarxa de la confiança que bloqueja els patrons comuns i perilloses dels PI sense si més no permetre IDS - NOU: totalment renovat de Nova ruta d'administració per fer-lo més clar per a configurar - NOU: Prohibició dels països, les adreces IP o rangs d'IP de la pàgina d'administració - NOU: banderes dels països, a més d'un enllaç als detalls s'han afegit a la taula de registre d'intrusions. - MILLORA: Millor WP que amaga d'eines del cercador de CMS - MILLORA: Prova de compatibilitat amb PHP 7 (RC) - REVISIÓ: Un error important que causen problemes per trobar superadministrador - REVISIÓ: dues barres (//) multilloc en subdominis - REVISIÓ: un problema de sintaxi en els servidors de Windows Server (IIS) - REVISIÓ: Problema amb la visualització de missatges - REVISIÓ: Un problema amb la importació de determinat tipus d'ajustos - FIX: no guardat caselles de verificació a la pàgina de configuració - REVISIÓ: Error fatal en els arxius de IDS -... I altres millores menors 

4.54 - 2015.12.08

 - Nou: WP Robot predeterminat d'ocultació - Corregit: error de seguretat a la pàgina de registre de IDS - Millora: Limitar l'accés a la galeta a HTTP - Millora: Prova de compatibilitat amb WordPress 4.3 RC 

4.53 - 2015.08.02

Nota: Si heu configurat manualment HMWP (multi-lloc, Nginx, etc.) és requereixen tornar a fer-ho després de l'actualització)
 - Millorat: Nova funció hash perquè sigui gairebé impossible d'endevinar noms de connector - Corregit: Firewall és ara el primer plug-in carregat - Corregit: Un error en el sistema anti-spam - Corregit: error de seguretat important en la visualització de registre d'IDS - Millora: les peticions al servidor web intern no es guessable ara 

4.52 - 07/28/2015

 - Corregit: un important error de seguretat - Corregit: un error d'advertència php - Millora: Firewall executa abans d'actuar més ràpid - Millora: Evitar l'accés directe a fitxers PHP ara treballa amb arxius d'extensió dobles - Millora: IP proporcionada és ara més fiable 

4.51 (i 4.51.1) - 2015.10.07

 - Millora: la regla Substituir limitació s'ha augmentat a 30 - Millora: Millor cobertura per wordpress - Corregit: Error 500 en les versions anteriors d'Apache - Corregit: Un error que impedeix reemplaçar regles per ser restaurat pel botó de desfer - Corregit: Error fatal en les versions anteriors de PHP - Diverses correccions d'errors petits però útils (4.51.1) 

4,5 - 06/20/2015

 - Nova funcionalitat completa pell per millorar la dificultat per detectar la WP i temes - Eines de ruta Nova CDN el que fa que sigui fàcil configuració CDN - Nova ruta per wp-content (útil per a alguns connectors que troba en wp-content igual que els connectors de memòria cau) - Millora de la simplificació de la interfície d'usuari - Millora: IDS per als atacs anti-XSS - La millora dels controls Antispam: - Millora: eines de recanvi per fer més fàcil per a tothom - Millora: sistema IDS per respostes lleugerament més ràpid - Corregit: Respondre correu electrònic d'errors en el formulari de contacte juliol - Corregit: Carregant qüestió de HMWP_MS.CSS - Corregit: WP-Rocket Minify incompatibilitat 

4.03 - 02/14/2015

 - Nova opció per reemplaçar URL noves respostes a AJAX - Correcció d'errors: els mitjans d'Inserció amb Minify HTML segura habilitades 

4.02 - 2015.06.02

 - Correcció d'errors: wp-signup.php es hided - Correcció d'errors: es van actualitzar les normes IDS WP - Correcció d'errors: Crear nova ruta d'accés administrativa de treball en diversos llocs - Correcció d'errors: codi de compra es manté després d'importar nous ajustos - Correcció d'errors: Nova ruta d'accés administrativa per Nginx servidor web - Millora: identificadors de correu electrònic d'alerta es torna a formatar - Millora: informació més llegible per al registre d'IDS 

4.01 - 2014.12.11

 - Compatibilitat amb Hyper memòria cau, WP-Rocket - Millora general per a l'actualització automàtica - Un Correcció d'error relacionat amb el missatge que mostra 

4.00 - 2014.11.06

 - NOU: Presentació de IDS (Intrusion Detection System) amb regles personalitzades per WP - NOU: actualització automàtica plug-in (requereix codi de compra vàlida) - NOU: Suport Finalment oficial per IIS (servidors Windows!) - NOU: Desfer la configuració anterior sempre que ho desitgi! - NOU: Es va afegir esquema de configuració de la llum - NOU: Capacitat per a utilitzar la barra invertida a Substitueix en HTML - MILLORA: Compatibilitat completa per temes basats en pòrtic - Millora: Opcions assignador va ser escrit - MILLORA: prova de compatibilitat automàtica ha estat afegit a guiar els usuaris - Fixar un error causat per l'autor valor per defecte de base - Correcció d'errors números d'any (per directori de càrrega) 

3.0 - 2014.07.02

 - NOU: Capacitat per canviar el nom de wp-admin! - NOU: simple i dolça d'anti-spam - NOU: directori Desactivar llista de plugins i temes i WP - WP 1.9 Ajust de compatibilitat d'interfície d'usuari més - Desactivació HMWP ara ajustos guardats al magatzem - Filtre d'API s'afegeix a una posada a defatults - Wp-cron.php i upgrade.php afegit a la llista blanca - S'ha corregit un error en la pàgina de vista prèvia - Alimentació fixa i emissió URL canònica - S'ha corregit prefix de taula en múltiples llocs - Solució d'error en el missatge de notificació quan la direcció d'inici de sessió ha canviat - Fixos missatges múltiples a la pàgina de configuració - Arreglat el problema amb els connectors minify que causen l'error 400 - Problema de direcció base fixa en la configuració d'algunes instal·lacions multilloc - S'ha corregit un error en el registre d'URL - S'ha corregit un missatge d'avís 

2,2 - 11/20/2013

 Fix -bug: Ara entrar Codi de Compra eliminarà els missatges d'advertència molestos Fix -bug: Compatibilitat amb (..) instal / subdirectori / subdirectori / habilitats per a xarxes -Millora: WordPress 3.7 compatibilitat -Millora: URL canòniques ara està activat per defecte (més per als esquemes de configuració) -Millora: Diversos missatges de colors afegits per reduir consultes de suport Fix -bug: BuddyPress pàgines d'error (en algunes condicions) Fix -bug: Corregir l'URL /wp-login.php/ Fix -bug: Eliminar un avís previ avís en la generació d'informe de depuració 

2.1 i 2.11 09/21/2013

 - Correcció d'errors: Un problema en la substitució de les noves adreces URL (2.11) - Nova funció: Login paràmetre 'hide_my_wp' ara és modificable! - Millora: mòdul de W3 Total Cache Minify treballa ara! (Llegeix FAQ) - Millora: Millor bloqueig d'eines del cercador de CMS - Millora: Text de crèdit W3TC s'eliminarà de forma automàtica (per a usuaris no fiables) - Millora: Codi Presstrends va afegir - Correcció d'errors: Sortir problema en alguns entorns - Correcció d'errors: Missatge d'advertència va aparèixer en alguns entorns - Correcció d'errors: Una sèrie de correccions a classe d'ajuda 

2.01 - 2013.11.08

 - Correcció d'errors: Afegit Reemplaçar en HTML de tornada - Correcció d'errors: Corregir un missatge d'advertència 

2,0 - 2013.10.08

 - Millora: completa compatibilitat WordPress 3.6 - Funció: Reemplaçar, canviar el nom o ocultar qualsevol arxiu o carpeta - Característica: la compressió de pàgina simple afegit - Característiques: Bloquejar l'accés d'eines CMS cercadors de pàgines (beta) - Millora: Canvia l'ordre d'informació de la capçalera per ocultar millor WP - Millora: Afegir a la llista de xmlrpc.php extracte per defecte - Millora: en memòria edat CSS ampliable a 3 dies - Millora: Millor descripció i missatges per a la configuració més fàcil - Correcció d'errors: un problema de programació de plugins com a còpia de seguretat de Buddy es va fixar - Correcció d'errors: un problema botó Vista prèvia a la nova pàgina d'entrada es va fixar - Correcció d'errors: Problema en llocs web SSL complet es va fixar - Correcció d'errors: missatge d'avís apareix en la configuració d'actualització es fixa - Els canvis menors 

v1.81 i 1.82 - 2013.10.06

 - Correcció d'error: Un problema causat error amb la nova ruta de càrrega a les instal·lacions del subdomini - Correcció d'errors: S'ha eliminat missatges d'èxit innecessàries als valors predeterminats de reposició, importació, etc. - Correcció d'error: S'ha eliminat un missatge d'advertència innecessària. (1.81) - Correcció d'errors: les etiquetes correctes faltar-s'indicaran 

v1.8 - 2013.08.06

 - Característica: Capacitat per a triar la configuració manual per utilitzar htaccess personalitzat - Millora: Millor guia de resolució ràpida - Correcció d'errors: carregar imatges externes WordPress ara funciona correctament - Correcció d'errors: CSRF defecte detectat per Julio (boiteaweb.fr) - Correcció d'errors: Retallar Substituir en camp HTML - Correcció d'errors: Millor substituir pels connectors WooCommerce - Els canvis menors 

v1.7 - 2013.06.05

 - Característica: La possibilitat de substituir les URL JS per diferents entitats (per exemple, \ / wp-content \ / temes) - Millora: la compatibilitat plug-in de bales de Seguretat - Millora: La possibilitat de substituir els codis amb el signe '=' usant l'etiqueta [igual] - Correcció d'errors: correcció d'errors temes infantils - Correcció d'errors: Un error en l'exportació de Reemplaçar en el contingut HTML - Correcció d'errors: Un error en l'exportació de valors amb barres dobles - Petits canvis en la interfície d'usuari 

v1.6 - 04/20/2013

 - Característica: Capacitat per canviar el nom de tots els complements (plugins útils per ubicats en els temes superiors) - Millora: Nou esquema de configuració i millors - Millora: Afegit guia de resolució ràpida a la pestanya Inicia - Arxius: Actualització d'estructura d'arxius per treballar amb els nous canvis Codecanyon - Correcció d'errors: ob_start correcció d'errades per a una millor compatibilitat - Correcció d'errors: giny de recerca d'errors - Correcció d'errors: Amaga inici de sessió, administració, etc. dreceres - Correcció d'errors: Reemplaçar tots els URL AJAX - Correcció d'errors: S'arregla un error en les regles de reescriptura Nginx a les instal·lacions de subcarpetes - Documentació: S'ha afegit documentació per Nginx i la configuració de diversos llocs - Els canvis menors 

v1.5 - 2013.04.04

 - Rendiment: fins a 3 vegades més ràpid amb la nova manera parcial reemplaçar! - Característica: Nginx i suport multi-lloc. - Característica: el suport temes infantils - Característica: Dues opcions diferents per minify HTML i CSS - Característica: Millor compatibilitat amb dues opcions addicionals per a l'accés als arxius PHP - Característica: Opció per ocultar _wpnonce i el tema de pantalla - Millora: Millor suport per a instal·lacions sub-directori - Millora: Major compatibilitat per a la classe netejar opcions - Correcció d'errors: Estil error camí - Correcció d'errors: Corregit el problema d'URL d'accés i una millor compatibilitat amb connectors relacionats amb inici de sessió- - Solucions d'errors lleus 

Si encara hi ha ambigüitat, si us plau, fes un cop d'ull a les captures de pantalla o llegir les nostres preguntes freqüents.


Si us plau, registrar-se a la nostra llista d'activitats per rebre notícies importants relacionades amb HMWP.


Descarregar
Altres components d'aquesta categoriaTots els components d'aquest autor
Comentaris dels clientsPreguntes freqüents i respostes

Propietats

creat:
19 13 de març de

Darrera actualització:
27 novembre 15

Compatible amb:
BuddyPress 2.0.x, 1.9.x BuddyPress, BuddyPress 1.8.x, 1.7.x BuddyPress, BuddyPress 1.6.1, BuddyPress 1.6, WooCommerce 2.3.x, 2.2.x WooCommerce, WooCommerce 2.1.x, 2.0.x WooCommerce, WooCommerce 1.6.x

arxius inclosos:
JS JavaScript, HTML, CSS, PHP

Versió de programari:
WordPress 4.3.1, WordPress 4.3, WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5, WordPress 3.4

Paraules clau

eCommerce, eCommerce, tots els Articles, contra l'atac de forç, a bruta, Plugin contra el correu brossa, arxius bloc php, canvi d'autor enllaç, permanent, enllaç, permanent canvi d'alimentació, canviar la URL plug-in, directori de canviar el tema, Canviar URL de pujada, amagar wp-admin, amagar wp-login, identificadors del PHP, protegir wp-admin, substituir les paraules, reescriure les regles, wp com cms