WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Miscellaneous

Errors Handler

— Add -On per WorldWideScripts.net

Rep les nostres RSS per estar al dia!

Nou! Segueix-nos com vulguis!


Errors Handler - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Memòria cau i administrar els seus errors del lloc, la manera més intel·ligent!

Gestor d'errors li permet tenir dues pàgines d'error personalitzades Apache i l'oportunitat de ser notificat per correu quan es produeix un error en el seu lloc, els errors es manegen inclouen: 401, 403, 404 i 500 errors, quan un rostre usuari qualsevol d'aquests errors, 01:00 específica i estèticament es mostrarà un missatge d'error atractiva, tots els missatges d'errors es pot personalitzar fàcilment, aquest script també comprovar per pàgines amb una extensió d'edat (si ha canviat la seva extensió pàgines d'HTML a PHP, per exemple) i donar els suggeriments dels usuaris de les pàgines que ell està buscant.
Comproveu la demo a: demo, i tractar de sol·licitar una pàgina no existent (prova per exemple)
Característiques:

  • Ofereix pàgina d'error personalitzada
  • Maneja els 401.403.404 i 500 errors
  • Els usuaris poden enviar notificacions per correu electrònic a l'administrador del lloc reportar els errors, amb informació sobre el temps d'error, tipus d'error, l'adreça IP de l'usuari i molt més.
  • Mostrar una rica i informatives missatges d'error, i que es pot personalitzar fàcilment
  • Ofereix suggeriments als usuaris quan sol·liciten una pàgina amb una extensió d'edat i els dóna la pàgina probablement desitjat (amb la nova extensió)
  • Pot ser fàcilment integrat amb el seu lloc
  • Instal·lació senzilla
  • 1 arxiu de configuració!
Requisits: servidor PHP (PHP4 +)

Descarregar
Altres components d'aquesta categoriaTots els components d'aquest autor
Comentaris dels clientsPreguntes freqüents i respostes

Propietats

Creada:
29 ago 09

última actualització:
N / A

Alta Resolució:
no

Navegadors compatibles:
IE6, IE7, IE8, Firefox, arxius inclosos

Programari Version:
PHP 4.x

Paraules clau

eCommerce, tots els articles, la pà, gina personalitzada d'error, error, error de pà, gines