WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Forms

Easy File Protection - PHP

— Add -On per WorldWideScripts.net

Rep les nostres RSS per estar al dia!

Nou! Segueix-nos com vulguis!


Easy File Protection - PHP - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

PROTECCIÓ DE ARXIU FÀCIL

PROTECCIÓ DE ARXIU FÀCIL li proporciona una manera simple i ràpida per assegurar la seva arxiu php. Proporciona una interfície d'accés en la qual pot proporcionar les seves credencials i accedir a la seva pàgina segura. Aquest script també té la funció de tancar la sessió després d'un interval de temps d'espera predefinit. Així que després que el temps s'esgota, l'usuari pot tornar a aterrar a la pàgina d'inici de sessió o una pàgina de la seva elecció. La personalització es pot fer per aquest script per fer la mirada pàgina d'accés d'acord a les seves necessitats, així com tancament de sessió es poden manejar per redirigir l'usuari a qualsevol ubicació especificada.

Protegir una línia d'arxius. Només afegeix "incloure" secure.php "," en el seu arxiu i ja està!

FJI L1J.J! Oj JLT. .iJ1 iIJl, JJjJI1 iiIiJIiLJ J.J1 ii1J IjfJl bvTfr pjxnxbcode Helpdesk solucions que necessita ajuda, suport,

Proporcionem la instal·lació gratuïta i suport bàsic de personalització amb aquest script

Característiques principals:

  • Només arxiu script línia segur!
  • Sense base de dades necessàries
  • Potent Validació Jquery
  • Els intents Inicia sessió Limited (Temps Limitat)
  • Molt fàcil d'implementar.
  • Script d'usuari amigable.
  • Compatible amb tots els navegadors.
  • Seguretat millorada amb temps d'espera de galeta.
  • Formulari d'accés atractiu.

Altres coses importants que ha de saber:

  • 1 Configuració Minuts Fàcil.
  • No requereix cap Ajust del servidor addicional.
  • Cada arxiu s'ha comentat amb consells apropiats.

Requisits i recomanacions

Un PHP habilitat servidor (versió 4.3 +) és necessari per a la seqüència de comandaments per treballar.

NOTA: Es recomana un coneixement bàsic de PHP per només ser capaç d'implementar el guió, però, la documentació és extensa pel que no necessita cap.

Ajudeu-nos

Si vostè va a qualificar el guió menys de 5 estrelles, si us plau digueu el que podem fer perquè sigui 5 estrelles per a vostè i ho arreglarem. Ens encantaria escoltar els seus suggeriments sobre com podem millorar el guió, ens deixa un comentari o enviar un correu electrònic i el seu suggeriment podria fer-ho en una versió futura!

CONNECT:


Descarregar
Altres components d'aquesta categoriaTots els components d'aquest autor
Comentaris dels clientsPreguntes freqüents i respostes

Propietats

Creat:
18 oct 11

última actualització:
N / A

Navegadors compatibles:
IE6, IE7, IE8, IE9, Firefox, Safari, Opera, Chrome, la versió del programari

alta resolució:
No

Arxius inclosos:
PHP

Paraules clau

eCommerce, Tots els Articles, à, rea d'administració, administrador d'inici de sessió, el panell d'administració, el client d'inici de sessió, inici de sessió, formulari d'accé, s, el panell d'inici de sessió, la pantalla d'inici de sessió, membre d'accé, s, zona de client segur, de forma segura, d'inici de sessió, segur, sistema segur, inici de sessió, d'usuari