WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Miscellaneous

Demo Protector - PHP Class

— Add -On per WorldWideScripts.net

Rep les nostres RSS per estar al dia!

Nou! Segueix-nos com vulguis!


Demo Protector - PHP Class - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Què és la demostració del protector?

El DemoProtector és una classe PHP que et permet protegir certes parts del panell d'administració dels seus llocs web de WordPress.

La classe és una necessitat per a cada usuari Envato que ven plugins de WordPress o qualsevol altra cosa que hagi de gran accés al panell d'administrador del sistema per a la demostració o qualsevol altre propòsit.

Alguna vegada ha rebut comentaris dels clients que li diu que la seva demostració no funciona o no es pot entrar al panell d'administració? Especialment si vostè ha proporcionat accés d'administrador al panell que tenia el bloqueig de mal de cap dels drets i correccions difícils de codificació per bloquejar als usuaris que es burlen amb la seva instal·lació de WordPress de demostració. També hi ha un munt de gent que instal·la connectors d'editar altres plugins i arxius de plantilla només per robar el codi. La majoria de les persones no respectar les nostres llicències i han de ser detingut.

La classe que presento que va a ajudar a deixar a aquesta gent. Oblida't d'haver de preocupar-se per la instal·lació de demostració. Només inclou la classe i amb 2-3 línies de codi que pugui estar a punt per anar en viu, sense cap dubte i completament protegit.

Instal·lació

La instal·lació és molt simple. Només has de pujar la carpeta del codi amb el tema que s'utilitza i inclou un arxiu d'inicialització.

Configuració per defecte i protecció

Per defecte el codi protegeix les parts més vulnerables del panell d'administració. També pot activar i / o desactivar la protecció per a qualsevol part de l'administració, canviant les opcions de classe. El codi és molt flexible i es pot protegir qualsevol pàgina que vostè necessita.

Protecció personalitzada

La classe proporciona un mètode per a la protecció personalitzada. Si m'he perdut una pàgina o només la pàgina que voleu bloquejar és un costum que pugui utilitzar l'eina de protecció personalitzada que està venint amb la classe. Amb expressió regular que en realitat no té cap límit de configuració.

Documentació

Rep la documentació completa amb el paquet. També pot utilitzar la documentació en línia


Descarregar
Altres components d'aquesta categoriaTots els components d'aquest autor
Comentaris dels clientsPreguntes freqüents i respostes

Propietats

Creat:
Setembre 16 12

Darrera actualització:
N / A

Arxius inclosos:
PHP

Versió del programari:
PHP 5.x

Paraules clau

eCommerce, eCommerce, Tots els Articles, panell d'administrador, manifestació, negar, inhabilitar, protegir, protecció, assegurar, panell d'administrador de WordPress, demostració, wordpress