WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Project Management Tools

CodeIgniter ACL User Management

— Add -On per WorldWideScripts.net

Rep les nostres RSS per estar al dia!

Nou! Segueix-nos com vulguis!


CodeIgniter ACL User Management - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

CIzACL és un sistema de ACL de gran abast per CodeIgniter basat en Zend Framework que gestiona l'accés als usuaris dels diferents recursos. Els recursos són el conjunt de controladors i funcions del seu projecte CodeIgniter.

CIzACL li permet crear funcions il·limitades per als usuaris i els recursos il·limitats i combinar-los amb les regles il·limitades, sense afegir codi addicional en els recursos que desitja protegir.

Principals Característiques

  • Multillenguatge: fàcil personalitzar al seu idioma
  • efectes jQuery.
  • Protegim les pàgines sense cap codi addicional.
  • URL de destinació (redirigir) després Login per a qualsevol rol
  • Extremadament fàcil d'integrar!
  • Cross-Browser Compatible (IE6 +, FF, Safari i més)
  • Fiable i segur MySQL backend de base de dades
  • Validació automàtica AJAX Camp

Documentació en línia

Podeu consultar la guia d'instal·lació i Preguntes Freqüents seguint aquest enllaç: http://www.ddsvc.com/apps/cizacl/user_guide/

Youtube Video: demostració CIzACL

Demostració En Viu

Vostè pot veure una demostració tant de la instal·lació principal i el panell d'administració.

El "personal" nom d'usuari i la contrasenya són paper personal / personal.

El "Editor" nom d'usuari i la contrasenya són paper editor / editor.

El "Administrador" nom d'usuari i contrasenya paper són admin / admin.

Veure demostració en viu

Requisits del servidor

Ha de donar suport 5.2.x PHP o posterior

Ha de donar suport MySQL 5.x o posterior (Requereix 1 base de dades)

Requisits del projecte

CodeIgniter 2.0.2 o posterior

Suport

Si us plau, poseu-vos en contacte amb mi amb qualsevol pregunta que pugui tenir, tota la documentació s'inclou amb l'arxiu per a la integració senzilla en el seu lloc web existent.

Actualitzacions - Disponible gratis per als compradors existents!

  • 14 juny 2013 - S'ha corregit un error amb PHP 5.3 i 5.4
  • 11 setembre 2011 - S'ha corregit un error en les regles d'edició

Descarregar
Altres components d'aquesta categoriaTots els components d'aquest autor
Comentaris dels clientsPreguntes freqüents i respostes

Propietats

Creat:
25 de juliol 11

Última Actualització:
Juny 15 13

Els navegadors compatibles:
IE6, IE7, IE8, IE9, Firefox, Safari, Opera, Chrome

Arxius inclosos:
JavaScript JS, HTML, CSS, PHP

Marc de Programari:
CodeIgniter

Versió Del Programari:
PHP 5.3, 4.x de MySQL, MySQL 5.x

Paraules clau

eCommerce, eCommerce, Tots Els Objectes, gestió, d'usuaris CodeIgniter, CodeIgniter zend acl, seguretat pà, gines, zend acl