WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Miscellaneous

Client Directory Enforcer - Easy htaccess/htpasswd

— Add -On per WorldWideScripts.net

Rep les nostres RSS per estar al dia!

Nou! Segueix-nos com vulguis!


Client Directory Enforcer - Easy htaccess/htpasswd - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Clients de demostració Enforcer és una interfície d'administració que li permet administrar les carpetes protegides amb htacess. combo htaccess / htpasswd és una poderosa combinació per protegir carpetes senceres amb un sol arxiu. Tristament creació i configuració htaccess no és un de la tasca més fàcil, i fins i tot un cop dominat, pot ser difícil de rastrejar i administrar. CDE farà que el managment d'htacces una veritable brisa. CDE està dirigit cap a la protecció de directori per mostrar el seu treball en progrés als seus clients: la protecció del seu treball assegurar-se que només el destinatari podrà veure la vista prèvia i mostra als seus clients el molt que t'importa i estan disposats a fer per protegir la seva intel·lectual propietats.

Aquestes són les característiques més notables:

  • Doesn € ™ t requereixen bases de dades.
  • Molt fàcil d'instal·lar i gestionar, un cop desplegat vostè no haurà de preocupar pel seu seguiment i la configuració htaccess.
  • Suporta els solters, així com nom d'usuari múltiple en htpasswd.
  • Suporta múltiples arxius htpasswd managment.
  • Li permet esborrar i editar un únic nom d'usuari en un fitxer htpasswd gran.
  • O bé crear un nou directori o afegir un arxiu.htaccess en una carpeta existent.
  • El canvi de nom segur automàtic a la creació d'arxius i carpetes (es pot desactivar).
  • Molt ràpid.
  • Desenvolupat per Ajax.
  • OOPhp totalment compatible amb PHP4.

Canvis:

  • v2 (26 de novembre 2009)> S'ha corregit un error en el sistema d'accés> Afegit un fitxer d'alternativa per a les persones que poden experimentar problemes amb php4
  • v1 (novembre, 24 de 2009) (Primera versió pública)

Descarregar
Altres components d'aquesta categoriaTots els components d'aquest autor
Comentaris dels clientsPreguntes freqüents i respostes

Propietats

Creat:
25 de novembre 09

Darrera actualització:
N / A

Alta resolució:
Sense

Els navegadors compatibles:
IE6, IE7, IE8, Firefox, Safari

Arxius inclosos:
PHP

Versió del programari:
PHP 4.x, 5.x PHP

Paraules clau

eCommerce, eCommerce, Tots els Articles, autenticació, htaccess, htpasswd, orientat a objectes, php