WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Advanced WordPress Email delivery

— Add -On per WorldWideScripts.net

Rep les nostres RSS per estar al dia!

Nou! Segueix-nos com vulguis!


Advanced WordPress Email delivery  - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

descripció

Tots en un correu electrònic per WordPress és una extensió per a WordPress enviament de correu electrònic que afegeix característiques que falten de forma nativa:

Característiques

  • "De" editor de camp de correu electrònic per reemplaçar valors per defecte de WordPress.
  • suport SMTP per permetre l'enviament de correus electrònics a través d'un servidor extern.
  • missatges de correu electrònic HTML amb plantilla d'estil en lloc de text pla.
  • WYSYWYG editor de plantilles i la vista prèvia.
  • Sistema d'editor de missatges de correu electrònic (registre de nous usuaris, recuperació de la contrasenya, notificacions de comentaris, etc.)
  • WP-comerç electrònic i missatges de correu electrònic BuddyPress tematització.
  • Multilloc compatibles!
  • l'autenticació SMTP i SSL.
  • Incorporat en la prova de correu electrònic del remitent per detectar errors abans d'hora.
  • Interfície senzilla i elegant.
Recordeu que el lliurament de correu electrònic avançada és un Tweaker correus electrònics sortints que et permet enviar missatges de correu electrònic quan es necessita flexibilitat manera que les opcions estàndard proporcionen WP. No és un client de correu electrònic basat en Wordpress o correu massiu.

suport

El suport per a aquest material inclou correccions d'errors / correccions per problemes de compatibilitat. Configuració de la dreta segueix sent la seva responsabilitat i pot necessitar una mica de coneixement tècnic, pel que es recomana posar-se en contacte amb l'administrador del servidor de correu per a veure les opcions correctes.

Requisits del sistema

  • WordPress 3.2. Probablement, tot en un correu electrònic funcionarà amb una versió anterior, però no ha estat provat en ells. WordPress 3.3 es recomana per donar suport WYSIWYG editor de plantilles de correu electrònic.
  • PHP versió mínima requerida és de 5,2.
  • IE6 no és suportat per l'àrea d'administració.



historial de versions

  • v.1.5 suport BuddyPress va afegir
  • v1.0.13 gravetat tema formes fixes
  • Compatible WooCommerce v1.0.6
  • v1.0.5 alliberament Solució d'error per a les connexions encriptades.
  • v1.0.4 Solució d'error de llançament - pàgina de configuració no es va presentar a la dreta.
  • v1.0.2 - PHP 5.4 compatibles.
  • v1.0.1 - Ajustos error corregit, va afegir comentaris de suport.
  • v1.0 - Versió inicial

Descarregar
Altres components d'aquesta categoriaTots els components d'aquest autor
Comentaris dels clientsPreguntes freqüents i respostes

Propietats

creat:
13 des de gener de

Darrera actualització:
10 de gener de 16 de

Alta resolució:
No

Compatible amb:
BuddyPress 2.3.x, 2.2.x BuddyPress, BuddyPress 2.1.x, 2.0.x BuddyPress, BuddyPress 1.9.x, 1.8.x BuddyPress, BuddyPress 1.7.x, BuddyPress 1.6.1, BuddyPress 1.6, BuddyPress 1.5.3, BuddyPress 1.5 0.2, WooCommerce 2.4.x, 2.3.x WooCommerce, WooCommerce 2.2.x, 2.1.x WooCommerce, WooCommerce 2.0.x, 1.6.x WooCommerce, WooCommerce 1.6.5.1, WooCommerce 1.6, 1.5 WooCommerce

arxius inclosos:
JS JavaScript, HTML, CSS, PHP

Versió de programari:
WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5, WordPress 3.4, WordPress 3.3, WordPress 3.2

Paraules clau

eCommerce, eCommerce, tots els Articles, autenticació, comentaris, correu electrò, nic, html, SMTP, plantilla, pessigar